Von iPhones und Zyxel Access Points

Naja: Ich gebe es ja zu… Trotz meines Jobs als MS-Mensch, benutze ich ein iPhone. Weshalb? Da es für mich persönlich einfach das beste Handy der Welt ist – zumindest zur jetzigen Zeit. Wenn jemand anderer Meinung ist passt das für mich – aber für mich gibt es kein schlüssiges Gegenargument zum iPhone. In den letzten Tagen wurde jedoch mein Vertrauen in die Technologie schwer angeschlagen – seit Freitag Abend war es mir nicht mehr möglich, eine Verbindung mit meinem Wireless AP auf stabiler Basis herzustellen. Stabil heisst, dass ich nicht alle 5 – 10 Minuten einmal rausgeflogen bin. Rausgeflogen heisst – der AP lief weiter, loggte nichts spezielles, aber alle meine Wireless-Clients haben die Verbindung zum AP getrennt und ich konnte diese erst nach ca. einer Minute wieder aufbauen.

Da der Elektriker am Freitag noch bei uns im Haus war und dieses Verhalten seither aufgetreten ist, liegt die Lösung sehr nahe: „ER WARS!!!“… Das ist eigentlich auch die einfachste Lösung (zumindest für mich). Dennoch wollte ich natürlich alles andere ausschliessen und suchte erst einmal den Fehler bei mir selbst. Gestern beauftragte ich dann meine Frau (ich war auswärts), den AP im UG zu installieren und dort einmal zu testen (direkt am Switch angehängt und nicht über die Steigleitung und das Patch-Panel) und siehe da: Es hat funktioniert! Sie konnte minutenlang surfen, ohne einen Unterbruch zu haben. Wohlan, dachte ich: „Jetzt wird ein Elektriker geschlachtet“…

Um ganz sicher zu gehen, organisierte ich mir noch ein 20 Meter langes Kabel und habe eine Verbindung vom Switch zum Access Point gezogen, welchen ich dann wieder im EG aufstellte. Dies müsste ja dann theoretisch funktionieren, gemäss den Tests meiner Frau… Es ging jedoch wieder nicht und meine gestrige Theorie war wieder begraben – genau gleich wie meine „Mordgelüste“ am Elektriker…

Nach langem weiteren Troubleshooting dann ein verzweifelter Versuch: Ich schaltete das Wireless auf meinem iPhone aus. Die Computer konnten sich wie gewohnt verbinden. Ich schaltete das WiFi auf dem iPhone wieder an – und siehe da: Alle Clients flogen raus! Dieses Spiel wiederholte ich dann ein paar Male – immer mit demselben Resultat. Der Übeltäter war also gefunden: Das iPhone!!! Ich versuchte mich dann in die Seele des iPhones zu versetzen, welches sich mit einem Netzwerk zu verbinden versucht, in welchem sich nur Windows-Clients befinden. Das muss schon die Hölle sein – aber eben: Früher ging dies auch ohne Probleme. Weshalb meutert denn das iPhone gerade zum Beginn des Wochenendes? Gönnt es mir keine fröhlichen Stunden im Internet, wenn ich mal frei habe? Habe ich es irgendwie verletzt, weil ich das iPad noch nicht bestellt habe?

Die Ursache ist viel weltlicher: In den letzten Tagen habe ich das iPhone lediglich in den Flugmodus geschaltet, bevor ich ins Bett ging. Weshalb ich das tue? Naja: Es macht einfach keinen Spass, alle paar Minuten von einem vibrieren wegen eingehenden E-Mails geweckt zu werden… Irgendwie hat das iPhone diese stetige Flugmodus-Ein-und-Aussteller einfach nicht verkraftet und auf Jetlag geschaltet. Dabei hat es für Telefongespräche, sowie auch 3G wunderbar weiterhin funktioniert – aber eben bei WiFi eins auf zickig gemacht. Nach einem wohlverdienten Reboot war dann auch wieder alles gut…

Wenn also jemand Interesse an einem Wireless-Virus hat, dann verpasse man dem iPhone einfach einen Jetlag und gut ist!

Meine Infrastruktur: Zyxel NWA-3100 APs – ich habe das Problem nicht bei anderen APs getestet und kann auch nicht mehr über die genaue Ursache sagen. Zudem kann ich das iPhone auch in den Flight-Mode schalten und kann das Problem nicht mehr direkt provozieren – es tritt in dieser Konstellation einfach sporadisch auf. Lösung: Reboot…

Somit hätten wir das für mich erste und alleinige Gegenargument für iPhones gefunden – aber wir haben uns wieder versöhnt und unsere Krise ist überwunden ;-D…

VN:F [1.9.22_1171]
Rating: 0.0/10 (0 votes cast)
VN:F [1.9.22_1171]
Rating: 0 (from 0 votes)